Plumbing the Pipe

Christian, a leak is certainly possible depending on the version and distro you are running. openSUSE 10.2 had a leak that you need to run the updater for. At one point a big problem was also hal libraries leaking (and when you have to poll, this adds up).

This entry was posted in Free Software and tagged , . Bookmark the permalink.

One Response to Plumbing the Pipe

  1. My mentioning of Novell was misleading here. šŸ˜‰ I just was really surprised that it was the main-menu that slowed down my system that much by consuming soooo much memory! šŸ˜‰ I wouldn’t be surprised if that is already fixed.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s